Platform Accessibility Issues
Incident Report for APL NextED Systems Status
Resolved
The temporary accessibility issue has been resolved. We are continuing to monitor the status of all systems.
Posted Jun 11, 2021 - 21:21 UTC
Update
We are continuing to investigate this issue.
Posted Jun 11, 2021 - 21:20 UTC
Investigating
We are currently investigating an issue with accessing the APL Application.
Posted Jun 11, 2021 - 21:14 UTC
This incident affected: APL Production Infrastructure (APL Core Application).